Latest version

What's new in version 2.5
 
New look and feel.
Support for Apple silicon Macs. 
 
Requirements:
 
Mac running OSX 10.10 or newer
Bluetooth 4.0 capable Mac is required for Bluetooth connections

Legacy versions

Version 2.4:

Mac running OSX 10.10 or newer

Bluetooth 4.0 capable Mac is required for Bluetooth connections

Version 2.3.1:

Mac running OSX 10.9+

Bluetooth 4.0 capable Mac is required for Bluetooth connections

Central Mac app

Sonic Logic Central App is used to connect your iOS MIDI controller app to your Mac using USB or Bluetooth connections.

CentralScreenshot copy.png